Return Data Saver

Hi, @msadkins1998,

Unfortunately, that’s really an issue with the modem.

The team is working now on a solution, but for the moment there is no workaround. You’ll need to disable the guest Wi-Fi whenever it’s not necessary.

Hi, Anderson.

Okay. I understand you’re working on it.

Thank you.


1 Like