Wifi Discoverability

I have somehow made my viasat undiscoverable
How do i indo this?

Hi @ronald.brown87

Do you mean that your network name is now hidden?

Please try these steps:

1 - Type 192.168.100.1 in your browser address bar and hit enter.

image

2 - Click Wi-Fi settings in the navigation menu and log in using the default username and password.

3 - Here, choose “Public” on the SSID Broadcast options.

image

Hi @ronald.brown87,

Was Nathalia’s recommendation above useful?

Thanks,

Nacho

Yes thank you. I can now make public or go private.

1 Like