Viasat wifi modem disables wifi on reboot or power cycle

If I have a power outage or cycle power myself, the wifi is diabled and I have to use an ethernet cable to access the modem settings to reactivate it. Also, what is “viasatmodem.com” when I type 192.168.100.1 into the browser? It seems like weird things have been happening since the latest firmware update. Everything works fine as far as internet connectivity once I have the settings correct.

Hi, @Ronman68,

Thanks for the message! Do you remember when that issue started to happen?

I’ll escalate that to the proper team. Once I have some feedback I’ll let you know.

When firmware “2.00.34 build 4 Aug 18, 2020” was downloaded into the modem. What is the deal with the viasatmodem.com when trying to check configuration? I never saw that until the firmware update.

Got it, thanks. The “viasatmodem.com” address is just another way of accessing the gateway.

But every time I try to check my signal specs (SNR, attenuation, etc.), the address is https://viasatmodem.com/?page=modemStatus and the browser shows:

This site can’t be reached
Check if there is a typo in viasatmodem.com.

  • If spelling is correct, [try running Windows Network Diagnostics]
    DNS_PROBE_FINISHED_NXDOMAIN

I used to be able to check modem status with no issues. It’s helpful during bad weather so I know the outage is on my end and not the network.

Hi, @Ronman68,

Try without the final slash: viasatmodem.com?page=modemStatus

If that does not work, can you access viasatmodem.com (or 192.168.100.1) and then navigate to the diagnostics page?

No, I still get the DNS_PROBE_FINISHED_NXDOMAIN error. BTW, I am using the Viasat Browser (which is excellent!).

Hello @Ronman68 ,

This is often solved by clearing your browser’s cache.
As you’re using Viasat Browser, the path would be this:

image

image

image

image

If that fix doesn’t work, please let us know!

I still get the DNS_PROBE_FINISHED_NXDOMAIN error. I can access the router wirelessly at https://router.viasatmodem.com/, but If I try to look at the modem status from the top menu, it gives the error there also. When I am stating that the wifi is disabled on reboot or power cycle, it is under the Network Mode drop down menu on the WiFi Settings page. I usually have it set for Wireless-N only. If I connect to the modem via ethernet, I usually have better luck, but not always.

Could you try accessing 192.168.1.1:8080 instead? If possible, on the Viasat Browser but also other browsers as well.

Also, are you using any external Routers?

That works on the Viasat Browser and Firefox, It goes right to the Router Login page. I just can’t view the Modem Status. I am not using any external routers.

We’re getting off the main issue here. When I am stating that the wifi is disabled on reboot or power cycle, it is under the Network Mode drop down menu on the WiFi Settings page. I usually have it set for Wireless-N only. I don’t understand why the Network Mode goes back to Disabled every time it reboots. It gets inconvenient to have to connect an ethernet cable to access the router settings and get it set back to Wireless-N. I just had a power glitch this morning and I had to do all that so my wife and I could get online.

Hello @Ronman68 ,

Did you happen to notice what the LED colors were on the modem when this occurred?

Solid orange-solid white-flashing white-solid blue

Hi @Ronman68 , could you specify those between the moments of:

  1. When you notice WiFi is not working
  2. After fixing it in the Router settings

On a reboot or power disconnect/reconnect, the unit goes through the color sequence as stated. It will be connected to the network at Solid Blue, but there is no Wi-Fi. I have to connect to the router with an ethernet cable, login to the router via 192.168.1.1:8080, go to Wi-Fi Settings -Advanced Settings-Network Mode and select Wireless-N only. I then click on Save Changes and log off of the router. Is there a memory backup in the router that keeps your settings intact? This is very similar to PC’s that would lose BIOS configuration if the CMOS battery died. I know that I’ve had this Wi-Fi Modem for several years (it has the Exede Internet logo on it!) and maybe it needs to be replaced with a new unit.

This seems to be the most likely scenario. We’re ironing out a few other possibilities today and if it’s confirmed that your modem needs a swap, we’ll request a technician visit for you.

We’ll keep you posted. :slight_smile:

Thank you. I guess you still have a few things to try before replacing the IDU.

1 Like

Hi @Ronman68,

Indeed, we are still investigating a few options to really understand the situation.

We still can’t confirm if a replacement would be the solution, but it definitely could be, once we have a deeper understanding of the situation, we’ll let you know!

Thank you,
Avner

Hi @Ronman68 ,

We’ve requested a tech visit for your modem replacement, so the Field Operations team should be getting in contact soon to schedule that with you.

If you’ve noticed any new behavior from the modem, please let us know and we will pass that on to the team.

Thanks!

Nathalia