Viasat shield not showing connected devices

After viasat installer “upgraded” my account, went from 25/100 to 25/60 after 90 day trial period. Viasat shield not working. Need to monitor data closely so very useful app but shows “0” devices connected. Probably the “bridge” thing I noticed on other posts. Is there anyway I can cancel/delete opt out of bridge mode on my own? or do you guys need to do it from your end? FYI installer plugged in the hitron router also.

Hi, @tjerick0318,

Thanks for your message.

That’s right, there was a customer once that had a similar issue and apparently it was related to the new router.

You can disable the router and change your modem back into “router” mode. Here are the steps to do it:

  • Disconnect the Aria Router
  • Turn off your modem, wait for ~3 minutes, and turn it on again
  • Check if there is Wi-Fi signal from the modem (internal router)
    • If there is no Wi-Fi, try the following:
      • Type 192.168.100.1 into your web browser to access the modem user interface
      • Click Wi-Fi settings in the navigation menu and log in using the default username and password (you can see the username and password on the modem sticker.
      • Click the router settings tab.
      • Go to Bridge Mode and click Disabled.

If the above does not work, we can remotely force the modem into “router” mode if you want to; just leave a message here in this forum topic and we’ll do it for you.

If you need anything else just let us know

I unplugged the hitron completely unplugged viasat modem/router and powered down laptop…after 5 minutes plugged modem back in without hooking up the hitron router and powered on laptop. Laptop did not detect the modem/router. Tried to master reset by holding reset down for 20 sec’s with paperclip. Modem powered up and went back to blue after a few minutes but laptop still not detecting it. Used my hotspot on phone and tried192.168.100.1 but would not come up “not responding”. Don’t know what to try next? I was very happy with setup before they hooked up the separate router (hitron). Not sure why they had to do that. Perplexed.

Hi, @tjerick0318,

Sorry, I just saw your message. I can put the modem into “router” mode, just let me know if the Hitron router is still disconnected (when it is connected it automatically sets the modem into “bridge” mode)

Just got back from BBQ at VFW. Yes you have permission to place into router mode…the Aria router is completely disconnected.

Got it, I’ll do it now

Ok, it’s going through its’ cycles now. Ill try it when it get to solid blue.

Al rights laptops’ got the signal now. I’ll reprogram the repeater I have and leave the Aria out of the set up if that is ok? Thanks for the help!

Hi, @tjerick0318,

I’m glad that it worked. Yes, you can leave the Aria router out of the network if you want. If you need help to connect it back, just let us know.

Have a great weekend

Everything is working good and my Viasat Shield is now seeing devices that are connected. Thank You again and have a good day.

1 Like

I have the same issue: new Aria router network isn’t recognized by: 1-PC, both printers, an extender and a smart tv. (1-PC, 1-smart tv work on new network.) Why did they upgrade to an unreliable router?

I tried an eero 6 as an extender, but it isn’t working wirelessly on the network either.

Do you know why Viasat insisted on installing the router on a plan change when everything was working on the existing Excede modem. And, your recommendation to remove the Aria router, what happens to my download speeds?

Hi @ramesess,

Your modem is only able to push Wi-Fi signal up to a certain speed limit, which can well accommodate the lower speed plans. For customers that chose to increase their plan speeds, the Aria router was sent so that your Wi-Fi network can function with the maximum speeds our customers are paying for. If you do not use the Aria router and instead opt to use the modem as your router, you will be able to use Viasat Shield, but that might decrease the speeds of your Wi-Fi network. If you don’t need your Wi-Fi at maximum speed, you won’t encounter any issues, but should you want to have the faster Wi-Fi signal, you can install the Aria router back and change the modem back to bridge mode.

Plugging the Aria back on the modem should be enough to get it back to bridge mode, but in case it doesn’t work, here’s a set of instructions on how to turn bridge mode on: Viasat Residential Internet Help

Thanks,
Leonardo

1 Like

I’m having the same issue, should I contact ViaSat

Hi @Dmetrea2018 ,

When you say you are having the same issue, do you mean you received an aria router and your Viasat Shield stopped working?

Best,
Leonardo

I recently upgraded my plan. I was told new equipment was required before the new plan (which has 50GB more than the old plan for the same price) could go into effect. I was not home for the installation but my roomie was. My modem was not replaced with a new unit. A router box/access point/idkwtfitis was simply plugged into the existing modem. And NOW MY VIASAT SHIELD will not show me the devices on my network. So I have no ability to manage data usage whatsoever. I was NOT told this would interfere with my ability to perform basic account administration. I’m not happy about this and I want to be able to view the devices on my network when I’m out of town. Is there some other app I should be using instead?
I realize the tech probably bridged the devices to create a mesh network interface. But I have no info on that…and I am the owner of the account!

Hi @Badkitty ,

Unfortunately Viasat Shield currently doesn’t work with external routers. We’re sharing customer feedbacks and complaints about this with the responsible team so they can consider this going forward.

As for what can be done right now, you can temporarily disable bridge mode when you want to check Viasat Shield and then re-enable it when you’re done using it. I understand that this is not an ideal way of usage but we appreciate your understanding on this matter.

Alternatively, you can unplug the router altogether and disable bridge mode so that you can go back to using your modem as a router, however, do note that this might make it so your Wi-Fi speeds won’t achieve the maximum plan speeds.

Thanks,
Leonardo