Poor service on Everything

So here we are yet again! The tech came finally and said my modem had stopped working and satellite was supposed to be fixed.
My Internet is still terrible nothing has changed.
I was told they would credit my account for the two months it wasn’t working. $45 is all they credited. I have never seen such crappy service, in all my life. I have seen nothing positive at all with this service

Hi, @Mgetridge,

Thanks for your message. I saw that the tech visit was completed on 22 Oct.

I’ll check what might be the cause of the issues you reported. I’ll let you know when I have more details.

@Mgetridge,

I know we probably asked this before, but since you have a new modem, it would be useful if you rerun some modem speed tests, as follows:

1 - Open the Viasat browserthis test won’t work on other browsers;
2 - Go to this website: Viasat Speed Check | Home
3 - Log in using your My Viasat account
4 - Run the test (wait for both tests - modem and device - to complete)

If you can’t download the Viasat browser, that’s ok. In that case, please run the tests and send us screenshots of the results.

I did some tests now and I could see good speeds:

Do the bad speeds usually happen only in the evening?

There is only me and my husband, we don’t game, don’t do anything other than fb and calling. It constantly spins and not stable internet comes on. I can’t even use my laptop to open a simple OneDrive or word screen
Beyond frustrating!

Hi, @Mgetridge,

We just made some changes to your network, in order to try decreasing some congestion issues you could have in the evening.

The changes might take up to one hour (from now) to be applied. Please let us know if you see any improvements.

Thanks!

Hi @Mgetridge,

I see that you posted in this other topic (Class action lawsuit - #19 by Mgetridge)

We can use this thread to keep proper track of your case. We are taking a look at your account now.

Thanks,

Nacho

Hi @Mgetridge,

When you say “internet in and out” you mean that you were experiencing offline events? Or would you say slow speeds?

Thanks,

Nacho

Internet doesn’t work at all, I have to reboot , it’s slow or don’t work at all, the box is still very hot to touch.
I can only do evening appointments for service

Hi, @Mgetridge,

I see that the visit is scheduled for 16 Dec.

Besides that, we made another attempt to adjust your network. We’ll be able to better assess the impact of that after the visit, so we’re sure the router is not affecting the speeds.

Thanks

Thanks for the update.

All week internet has been lagging , this am everything is offline, I have unplugged rebooted and here we are again, no internet . No one should have to go through this everyday and week to have service . Junk!

The box is not even working

Hi, @Mgetridge,

I see that your modem is offline. We’re trying to expedite the tech visit. When I get any feedback from the field team I’ll let you know.

Thanks

That’s! Correct, I can’t seem to get it to come back on. I think the modem is bad. It’s still hot

Hi, @Mgetridge,

I see that the visit was completed today. How are the modem and the internet now?

For public knowledge, this topic is being worked on: Modem temperature

Today the internet is worthless , again it’s in and out and works better offline

Hi @Mgetridge

I see that your modem had two offline events at more or less the time you posted this reply.

The first was at 8:30 PM EST, and the second one was at 8:45 PM EST.

image
image

These events are known as “network reentries”, and unfortunately they can impact the connectivity as a whole, but should last only a few minutes.

Did you happen to notice how long the internet was down? Was your connection buffering and slowed down to a halt, or totally offline?

Yes last two days it was slower and slower then completely out

Hi again @Mgetridge

I’ve been tracking your modem status and see that it thankfully hasn’t had any recent downtime after the last time we spoke.

There was another small network entry on January 6, however:

image

This would have been at 12:45 PM EST.
Did you happen to notice your connection going down during this time?

Have you experienced any other offline events since December 30?