Poor or No Service

We have no connection & if we reconnect at times very slow. This is a continuous problem & we need to find out what is wrong? How do we get a technician out to get your service working!

Hi @becmcentire ,

Could you provide us with a few pieces of information to clarify the situation?

  1. Does your internet disconnect a lot or does it disconnect once and stays offline for a while?
  2. When you say “at times very slow” do you mean reconnecting is slow or the speeds after reconnecting are slow?
  3. Does this happen during a specific period of the day?

Thanks,
Leonardo

It has been disconnecting off & on. No pattern or time of day makes a difference. We reboot system but doesn’t work. We just have to wait to see when it decides to come back on. We do have very slow speeds even when we start a new data cycle.

Hi @becmcentire ,

Thanks for providing these details. I’ll relay them to the internal personnel and we’ll run a few tests. Once we have any updates or if we need any more info I’ll let you know.

Thanks,
Leonardo

Thanks so much. We are thinking of switching to Starlink if this doesn’t improve.

Hi, @becmcentire,

Sorry for the slow response.

When you have a chance, please send us a speed test from your modem, as follows:

1 - Open the Viasat browserthis test won’t work on other browsers;
2 - Go to this website: Viasat Speed Check | Home
3 - Log in using your My Viasat account
4 - Run the test
5 - Download the results (or take a screenshot)
6 - Send me the results in a direct message

Hi, @becmcentire,

During that test, you were not connected to the Viasat network

image

Could you try again?

Is that the Viasat browser? If not, it won’t be possible to check the speeds from the modem.