No devices on Viasat shield app

We have a hightron connected to our router, which I’ve been told that’s just an range extender. But on the Viasat Shield it shows no devices connected. We need to monitor each of our devices. Help

Hi, @Dgilton74,

Thanks for your message.

I’m working on that now. Once I have more information I let you know.


I need to check your home network information, but I need your consent first.

Do I have your permission to review this information?

Yes u have my permission

1 Like

Hi, @Dgilton74,

Just another question: How many devices are connected to your network?


Just to confirm: you’re using a Hitron extender (as this one: 802.11ac WiFi Extender with MoCA | HT-EMN2 | Hitron Americas), right?

If so, the issue could be the configuration of that device. Do you know if that Hitron extender is in router mode or bridge mode?

We have two I phones, 2 tablets, 1 lap top, 2tvs: 1 sansung, 1 Apple TV

Hi, @Dgilton74,

Ok, sorry, I think now I understand what’s happening.

You can connect normally to the Wi-Fi and the internet is working, right?

If so, let’s do the following:

  • Unplug the router (The Hitron “Aria2210”)
  • Reboot the modem
  • Connect the router to the modem again
  • Connect to the Wi-Fi and see if the devices are visible in the Shield app

Let me know if that works.

Ok I did that and still no devices

Ok, let’s try without the Aria router:

  • Unplug the Aria router
  • Reboot the modem
  • Connect to the Wi-Fi (without the Aria router, the modem uses its “internal” router to broadcast the internet)

I unplugged the aria router
Unplug ether net cable from modem
Unplugged the power to modem
Let sit for 3 min
Plugged power to modem
Waited till white pulsing circle turn solid blue
Check Viasat shield app
No devices

Also there does not seem to any wifi on our devices but the modem has a solid blue circle

1 Like

Got it, maybe it’s still in bridge mode. I’ll change it and let you know.

Hi, @Dgilton74. I disabled the bridge mode on your modem, but it will take around 20 minutes for the change to apply because the modem has to go through reboot cycles.

If after ~20 minutes the Wi-Fi still doesn’t work, please let me know.

Ok it turned orange then white
I did plug the aria back in and the ether net
Hope that didn’t mess up up

For the moment please do not connect the Aria router, while the modem updates. When it’s done (in about 20min), you can try again the Wi-Fi that comes from the SB2+ internal router.

By design, when you connect the Aria router to the SB2+ modem, it should go automatically to bridge mode (and therefore it stops broadcasting the Wi-Fi signal).

Well, if you did connect the Aria after I put the modem back to “router” mode, then maybe this activated the “bridge” mode again.

Let’s do the following: let me know if the Aria is disconnected, and then I try again.

Ok we will wait.
At this minute the aria is solid white light
And the big box is solid blue
Do we still need to wait 20 min?