Gateway router drops wifi still connected ti satellite

I have been dealing with my gateway modem router will drop wifi signal to device’s and disconnect from internet the router itawlf stays blue never loses connectivity to satelight been 3 months called customer care 4 5 times wanted to sell me a new modem

Hi @Connor2011,

Is it possible to confirm your theory that the problem is Wifi only by connecting a laptop via ethernet to the Viasat modem while it is in this state? I’d hate to suggest a change that will address a Wifi problem if in fact it goes beyond that. Does that make sense?



So i spoke with tech support and went threw all steps reseting modem and last step was reconfigure the ip

And, just to be clear, that solved the problem?

No there are sending a tech to come replace modem

When is that scheduled for? Would you like to try to continue to troubleshoot remotely while waiting in case we can figure it out?

Havent called me to schedule yet and im done troubleshooting

Ok we will push to get this prioritized.

Talked with customer support and they cant schedule me a date or time to repair or replace my modem cant i do it myself

Hi @Connor2011, we reached out to the field operations team, we are making an attempt to expedite the tech visit. We’ll let you know if we have an update.

@Connor2011 this might be an issue that several others are reporting. Can you give us a sense of how often it happens? We’ve asked a tech to log in and take a look remotely and will let you know what they see.

@Connor2011 we are being told that there is one specific bug that is worked around by switching to the 5 GHz wifi SSID. Can you give that a try and see if it resolves your issue?



New Viasat user here. Had the same issue this morning discussed with the router looking all happy and reporting it’s on but there is no Internet.
I did a reboot of the system (pulling the plug) waiting a minute and plugged it back into the outlet.
Waiting a minute for it to reboot and checking out my computer to verify the connectivity.
A simple fix from DOS days.
First time it’s happened, I’ve been on the system a month

@user13 thanks for posting. The issue that the engineering team has characterized happens only on 2.4 GHz Wifi and only with the Viasat Wifi Gateway Modem (Which type of Viasat modem do I have?). Essentially the Wifi itself seems to disconnect devices randomly even though the satellite connection to the Internet is still fine. Is that what you were seeing? Just wanting to clarify.

The modem is I believe
2.4 gig. It is a new install with about a month of usage. The modem shows that it is connected to the satellite but the devices are not receiving wifi signal.
System reset reconnects the signal. I have not had it happen while using the internet.
The installation was about a month ago. I assume I received the latest equipment.

Ok that’s useful. If it happens again, you might want to consider switching to the 5 Ghz wifi to see if that solves it. Meanwhile the team here is working on a real fix to eventually be deployed to the modem.