Dish knocked by storm, point & peak not working

Dish was knocked around by a storm. The dish, TRIA, and mount are all fine, but alignment was off enough to have terrible SNR, and lose lock every time a cloud passed over. I have install key, and have been able to point and peak before to correct the issue. Now, however, I am sure elevation is correct, confirmed azimuth, I get no ring ring, low slow, or high stead tones. I do get the heartbeat, and actually get a beep-bop (not recognized) when passing over the correct satellite. I was able to get lock despite this, but still cannot get the TRIA to properly provide tones for the point & peak, so cannot get my SNR to an acceptable level. Is this an indication of a TRIA problem, a modem problem, or something else? Have tried a different Coax, have fully reset modem, still no luck. Is there a separate reset procedure for the TRIA?

Hi @dtinky,

We can request a technician visit. But until then, have you tried using the MITe app? It helps you find the satellite in the sky, just to double check that you are pointing at the right spot.

Here is the link to download the android version:
Here is the link to download the iOS version: ‎MITe on the App Store

Yes - MITe confirmed that the satellite I am pointing at is correct, despite the TRIA giving the “beep-bop” tone when aimed there. Also confirmed Az/El from MITe. In troubleshooting, I get “The TRIA is having trouble connecting to the modem”, though this doesn’t make sense if the modem is able to trigger the TRIA into Install mode (and it is, or I wouldn’t be getting the heartbeat). This error was what led me to try another Coax, as well as Short Cable test. None of this has resolved the issue, though, and the TRIA still will not do the learning sweep and provide proper tones.

Just to double check, are you pointing at Viasat-1?

Yes, Viasat-1. (adding more characters to meet 20-character minimum)

Got it, I just sent you a private message with some additional instructions.

Update - I provided the correct install key over direct message and that allowed @dtinky to properly point/peak his antenna :slight_smile:


@dtinky can you comment on how difficult it was to point and peak your antenna? Also, is it on your roof or ground mounted? We are concerned about safety for the roof mounted antennas.

1 Like

Once I had the correct Installer Key, point and peak took a total of less than 5 minutes, including the push-pull test and locking down all of the nuts. The mount makes this extremely simple, and anybody with minimal technical skills could accomplish it. My installation is a wall-mount that is easily accessible from ground level. For all of the negative comments I see here, I can assure you that in a rural setting, there is not a simpler, more reliable solution than Viasat. I work from home in a remote location, and could not do my job without Viasat.

1 Like

That’s great to hear thank you. We will definitely refer other subscribers interested in DIY point and peak to this thread as evidence of at least one person who found it simple to do.

Is there a newer version of the app? When i go to install, it wont as it is built for oldrr version of android than I’m running.