Cant connect to anything on my TV

After my new updated equipment was installed by you last week. I have had nothing but problems. I upgraded my system to pay more money and I’m not happy with what is going on. I was like answers and help on this problem.
I have went through the testing that I am able to get on Viasat and no help at all.
I can’t connect to anything. When I go my internet it shows connected on the right side of my screen, and signal strength excellent.
On the left it shows no internet.

Hello @sharynsmith.1958

It looks like you acquired the “Enhanced Wi-Fi” add-on with your last upgrade, do you currently have your ARIA Router installed and configured?

It’s the one that looks like this (not the normal Viasat router):

When you say you can’t connect to anything on your TV, do you mean that websites load without end or that videos are buffering? From my end, your modem shows really good speeds:

… so if you have the time, it would be great to do a full speed diagnosis to see what’s going on. It’s possible you’re not getting those speeds on your TV and devices.

  • You can download the Viasat Browser here: https://browser.viasat.com/.
  • After you install the browser, you need to be logged in on speedcheck.viasat.com.
    • To do that, click “Login” in the upper right corner of the menu, as indicated in the picture below.
    • The credentials for this login are the same as the ones you use for MyViasat.

image


When you run the tests from the Viasat browser, we can see “Speed from your device” and most importantly “Speed from your modem”, which is greatly useful to identify discrepancies in the speeds, such as in this example below:


I know this is a bit more cumbersome than just running a normal test, but the complete diagnosis helps us eliminate other factors.

Hi @sharynsmith.1958,

We just wanted to follow-up on your issue. Has the experience changed?

When you get a chance, can you please run a complete speed diagnosis? How to run a complete speed diagnosis?

Thanks,

Nacho