Added new tp router

Hi I added a new TP router and it seems to b e working great. Question though since I had to name everything the same SSID-- how do I know if I am connecting via the Viasat router or the tp router?

Take it you bridged it? Also should be able to rename the new router to whatever you want, Like mine I call Nhawk so I know which wifi signal I am currently on!

yup I had a TP AX55 on my old internet I used that i repurposed!! It said that the SSID had to be the same for everything (not real computer savvy just enough to get by) so now i have three connections coming up all named the same??

Hi @kathy61344 ,

Typically, the SSID doesn’t need to be the same. But being so, you can’t determine in which network you are connecting to from your device. Although devices may tend to connect to the nearest source, this isn’t always guaranteed.

If you prefer to use only your router, you can set your modem to bridge mode, as suggested by @Mannyrue. This will allow you to connect exclusively to the router’s network.

Here are the steps to put your Viasat Wireless Gateway modem into bridge mode:

  1. Open a web browser and type in the address bar router.viasatmodem.com (to access the Viasat Wireless Gateway modem’s router GUI. Login with your credentials. (Factory default settings on the modem label if needed)
  2. Select Advanced and then scroll all the way to the bottom of the page.
  3. Select Enable Bridge Mode and click Save Changes.
  4. Wait for modem to reboot and come back online

Thanks,
Isabela

Thanks, I am in bridge mode but still seeing the Viasat connections as options to connect? the original instruction I got said the wireless network mode and the SSID had to be the same so this isnt accurate? I can go back and rename the viasat connections their original name?
Kath

Hi @kathy61344 ,

In this situation, you have two options:

  1. Put your modem into bridge mode and connect to the router. In this option, it’s recommended that the SSIDs be the same. (This is the best option)
  2. Keep the internal router of your modem active, but ensure that the SSIDs are different. However, this is not recommended as it can lead to conflicts, which appears to be the case in your situation.

It seems that your modem is currently not in bridge mode. Please try following the steps again to set it up accordingly and then I can check for you if it worked.

Thanks,
Isabela

ou will need to do some configuration as follows:

  1. Connect your computer to the Viasat router.
  2. Open an Internet browser window and type 192.168.100.1 as the URL.
  3. Click WIFI SETTINGS in the top menu
  4. Enter the username: admin and the Admin Password from the printed label on the bottom of the Viasat WIFIGateway
  5. Enable Bridge Mode from the very bottom section of the Advanced Settings of the Router Settings.
  6. Edit the wireless network mode and service set identifier (SSID) so that these values are the same as those used by the primary router.

Notes:

  • When Bridge Mode is enabled the WIFI Router in the Viasat WIFI Gateway is disabled or “Bridged Over”, giving your external router full access to the Internet.
  • You’ll need to connect an Ethernet cable between your WIFI Router’s Ethernet WAN/Internet connection and the LEFT Ethernet connection on the Viasat WIFI Gateway modem. Again, don’t forget to click the Save Changes button at the bottom of the page.
  • When running in bridge mode, both primary and bridge routers must use the same wireless details for the service to work.

Yes, that is correct.

When you set your modem to bridge mode, you will only see the networks provided by your router. Right now your modem is not on bridge mode and all the SSIDs have the same name, that’s why you are seeing so many options or your device.

2 Likes